PUSAT INFO
FAQs
Teknis
  1. Mengapa saya tidak dapat login ke situs HL8?
  2. Mengapa saya tidak dapat menjalankan software yang telah diinstal di komputer saya?
  3. Keamanan Teknis
  4. Kesesuaian
  5. Untuk pertanyaan "lainnya"
  1. Mengapa saya tidak dapat login ke situs HL8?
    Pastikan bahwa anda login dari negara yang tidak dibatasi. Juga, Silahkan hapus semua cookies/cache dan tutup browser anda. Kemudian, buka kembali browser dan coba lagi.

    Jika anda masih tidak berhasil login, silahkan kembali memeriksa kembali informasi yang anda masukkan adalah benar dan coba lagi. Jika anda masih tidak dapat login, silahkan hubungi Customer Service Live Chat atau email kami ke cs@hl8asia.com
  2. Mengapa saya tidak dapat menjalankan software yang telah diinstal di komputer saya?
    Ada kemungkinan besar disebabkan oleh firewall atau anti-virus software dikomputer anda. Jika anda dilingkungan kerja atau jaringan, dimana proxy server yang digunakan mencegah akses untuk ke program-program tertentu. Anda memerlukan hak admin untuk meminta program kami dijalankan.
  3. Keamanan Teknis
    Berbagai aspek keamanan teknis, dibawah adalah tidakan utama HL8 yang diterapkan. Keselamatan fisik - Server kami diletakkan ditempat yang sangat dilindungi, dimana setiap karyawan akan telah diperiksa untuk mendapatkan izin masuk. Keamanan pelanggaran - Server kami dilindungi oleh sistem firewall. Integritas data - Semua komunikasi di HL8 antara browser anda dan server kami dienkripsi.
  4. Kesesuaian
    HL8 merekomendasikan Operating Sistem, Browser dan Adobe Flash dengan rincian berikut:

    Resolusi Layar

    Untuk penggunna optimal situs kami, silahkan memastikan resolusi layar anda adalah 1024 x 768 atau lebih tinggi. Silahkan memeriksa resolusi maksimal untuk membantu anda menyesuaikan dengan resolusi yang diperlukan.

    Windows 7, Vista

    - Internet Explorer 7 atau terbaru (download IE 9)
    - Mozilla Firefox 2.0.0.20 atau terbaru
    - Opera 9.01 atau terbaru (download Opera 11.51)
    - Google Chrome (download Google Chrome)


    Windows XP

    - Internet Explorer 7 atau terbaru (download IE 8)
    - Mozilla Firefox 2.0.0.20 atau terbaru
    - Opera 9.01 atau terbaru (download Opera 11.51)
    - Google Chrome (download Google Chrome)


    Mac OS X 10.4 atau terbaru

    - Safari 2.0.3
    - Mozilla Firefox 2.0.0.20 atau terbaru
    - Google Chrome (download Google Chrome)


    Mac OS X 10.3 atau terbaru

    - Mozilla Firefox 2.0.0.20

    Adobe Flash

    HL8 menggunakan Adobe Flash versi 9.0.115 atau terbaru. Untuk mengetahui apakah anda mempunyai versi yang sesuai, Klik "Check my flash version" yang akan menampilkan pop up window "You have the required version of Adobe Flash Player installed" artinya anda telah mempunyai versi Flash terbaru dan tidak perlu untuk mengambil tindakan lebih lanjut; atau pop up window yang meminta anda untuk menginstall versi terbaru Flash, ini sangat dianjurkan.
  5. Untuk pertanyaan "lainnya"
    Jika anda masih berhadapan dengan masalah, silahkan menghubungi Customer Service HL8 Live Chat atau email ke cs@hl8asia.com bantuan kami tersedia 24/7.